DNS error on thfhost.ml
Incident Report for THFHOST
Resolved
The SSL now works. You should be able to access our services normally again. Apologies for the issue.
Posted Jan 20, 2022 - 13:27 EET
Monitoring
We have installed an SSL certificate on the domain. Checking now if everything works!
Posted Jan 19, 2022 - 21:46 EET
Update
Since we couldn't fix the issue with Cloudflare, it is now removed. We are in the process of issuing a new SSL. Thank you for your patience.
Posted Jan 19, 2022 - 20:01 EET
Update
We still couldn't implement a fix for this. Please be patient as we try our best to solve the issue.
Posted Jan 18, 2022 - 15:19 EET
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2022 - 22:26 EET
Identified
The issue has been identified. Cloudflare seems to cause the DNS issue. Please be patient as we try to resolve the problem.
You might get either a DNS error or NET::ERR_CERT_DATE_INVALID.
Posted Jan 17, 2022 - 19:57 EET
Update
We are continuing to investigate this issue.
Posted Jan 17, 2022 - 19:28 EET
Investigating
We're currently investigating some DNS errors for thfhost.ml domain. Apologies for the inconvenience
Posted Jan 17, 2022 - 18:56 EET
This incident affected: Our Services (Helpdesk & Knowledgebase (thfhost.ml/help)) and Domains (THFHOST.ML (Homepage domain - cannot used for subdomain)).